Windows SharePoint Services 3.0 com SP 2 não desinstala.

Olá Galera,

Gostaria de passar essa informação, pois pode ser útil a muitas pessoas.

Eu tinha o Windows SharePoint Services 3.0 com o Service Pack 2 instalado em uma máquina, a instalação foi feita StandAlone, o que por padrão instala também uma instância do Windows Internal Database ou também conhecido como SQL Embedded Edition. O fato é que após a instalação por “N” motivos eu instalei uma outra instância de SQL, dessa vez uma versão SQL Server Express Edition, mas não a utilizei no SharePoint…

 

O problema é que quando tentava desinstalar o SharePoint, não conseguia, ele abria a tela de desinstalação normalmente, dava os alertas padrões de desinstalação e quando iniciava o processo, a tela simplesmente era fechada sem nenhum alerta. 😐

 

A solução que encontrei foi desinstalar o Windows Internal Database, quando fiz isso, funcionou, consegui desinstalar o WSS. Bem estranho, não tive o tempo necessário para pesquisar a causa disso tudo, mas fica a dica pra quem passar pelo mesmo problema.

Aliás, eu já havia passado pelo problema de quando desinstalava o WSS o Embedded Edition não era desinstalado, para esse caso, existe até um KB (http://support.microsoft.com/kb/920277) disponível, mas o engraçado é que no meu caso er ao contrário.

Abraçosss!

Anúncios

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s


%d blogueiros gostam disto: